Home | Account | Impressum
Freitag, 18. August 2017

Inhalt

icon_home.gif Startseite
som_downloads.gif SoftwareEin- oder Ausklappen
petitrond.gif  Maps2Bgl
petitrond.gif  FSCamera
petitrond.gif  WheelCam
petitrond.gif  Weather Engine
petitrond.gif  SimPicShot
petitrond.gif  Airport AI Enhancer
petitrond.gif  Airport AI Enhancer XP3D
som_downloads.gif Videos
som_downloads.gif Screenshots
icon_poll.gif InfosEin- oder Ausklappen
petitrond.gif  Impressum
petitrond.gif  FAQ
petitrond.gif  Umfragen
petitrond.gif  Feedback
petitrond.gif  Uns empfehlen
icon_community.gif CommunityEin- oder Ausklappen
petitrond.gif  Benutzer Anmeldung
petitrond.gif  mein Account
petitrond.gif  Gästebuch
som_downloads.gif Downloads
Gästebuch
Willkommen in unserem Gästebuch. Hier können Sie uns Ihre Nachrichten und Kommentare hinterlassen. Gästebuch
Eintragungen bisher: 46  Eintragungen pro Seite: 15

GunnarMD Mittwoch, 07. Juni 2017 09:20 Mittwoch, 07. Juni 2017 09:20
Eintrag #46
Homepage
Wenn keine Bilder mehr wechseln und der Zähler nur noch langsam abwärts zählt, werden keine Dateien mehr gefunden. Ich empfehle die Version niedriger zu wählen. Die "725" war das Maximum was ich ermittelt habe. Innsbruck ist mit 15000 Kacheln 1a durch gelaufen. Nicht für alle Regionen gibt es die Kacheln mit den höchsten Versionen. Versuch macht klug. :)

Gruß Gunnar

nach oben
andi112 Mittwoch, 07. Juni 2017 01:28 Mittwoch, 07. Juni 2017 01:28
Eintrag #45

Ergänzend zu dem Versuch mit v**earth ist zu sagen (noch mit der Version 2.6 für FSX), daß alles bestens geklappt hat bis zur Erzeugung der Batch. Als ich diese startete, öffnete sich nur kurz das DOS-Fenster und verschwand dann nach ein 2 Sekunden wieder (Windows 10/64 bit). Auf der Systemplatte waren noch 7,6 GB frei.
Es ging um den Großraum München.
Mit der Version 2.7 klappt es jetzt auch mit g**gle. Anfangs ist der DL relativ schnell, aber ab einem bestimmten Punkt geht es nur noch sehr langsam. Auch die Kacheln an der Stelle der Weltkugel ändern sich dann nicht mehr. Selbes kml wie oben. Werde ich mal über Nacht durchlaufen lassen. Habe eine 50/10 MBit-Verbindung.

nach oben
GunnarMD Dienstag, 06. Juni 2017 20:33 Dienstag, 06. Juni 2017 20:33
Eintrag #44
Homepage
Ich habe das Problem mit dem Tiles-Download behoben. Version 2.7 von Maps2BGLX funktioniert wieder einwandfrei.

Die Kartenversion läßt sich mit diesem Link in einem beliebigen Browser testen ohne das Programm starten zu müssen:

http://khms0.g...gle.com/kh?&v=725&x=1&y=2&z=0


Gruß Gunnar

nach oben
GunnarMD Dienstag, 06. Juni 2017 11:07 Dienstag, 06. Juni 2017 11:07
Eintrag #43
Homepage
Ich muß mich leider korregieren. Die verwendete Syntax für den Zugriff auf Google Maps scheint nicht mehr unterstützt zu werden:

khm0.google.com/kh?t=trtqttrrssrtrqqqq&v=xxx

Dieser Server ist offensichtlich nicht mehr erreichbar, leider. Daran ist erst einmal nichts zu ändern.

Im besagten Forum ist der letzte Beitrag zum Thema im Jahr 2015. Die Zeit schreitet voran und wie ein Kollege zu mir einmal gesagt hat, nichts ist für die Ewigkeit gemacht. Ob ich das noch einmal für einen anderen Zugang umschreiben kann, weiß ich im Moment noch nicht.

nach oben
andi112 Montag, 05. Juni 2017 22:19 Montag, 05. Juni 2017 22:19
Eintrag #42

Leider muss ich jetzt aus dem Gedächtnis antworten, da man hier beim Beantworten, wie in anderen Foren üblich, nicht die vorhergehenden Posts sehen kann. In den erwähnten Link bin ich mal reingegangen. Eine großartige Diskussion über Maps2 Bgl konnte ich allerdings nicht finden. Ich habe es jetzt mal mit 186 und 195 probiert. Beides hat nicht funktioniert. In welchem Bereich dürfen denn die Werte liegen?
Mit v******earth.net klappt es! Mit dem gleichen *.kml. Wieso?

Als ich mich bei Flightsimmer anmelden wollte, bekam ich immer wieder Fehlermeldungen. Als ich mich registrieren wollte kam die Fehlermeldung:
Die von dir angegebene E-Mail-Adresse darf nicht benutzt werden. :confused:
Da hört es dann bei mir leider langsam auf. :(

nach oben
GunnarMD Samstag, 03. Juni 2017 09:05 Samstag, 03. Juni 2017 09:05
Eintrag #41
Homepage
Hallo Andi112,

das Tool funktioniert nach wie vor. Ich google hin und wieder dazu und sehe mir die Ergebnisse von Anderen an. Ein Forum, wo einige Freaks unterwegs sind ist das hier:

http://www.vfr-flightsimmer.de/viewtopic.php?f=7&t=6268&p=93981&hilit=maps2bgl#p93981

In diesem Thread diskutieren sie aktuell noch über Maps2BGL. Mit einigen Leuten davon habe ich in den letzten Jahren schon Kontakt gehabt.

Im Programmverzeichnis von Maps2BGL gibt es eine maps.ini:

SERVICE=google.com VERSION=&v=159 DELTA_LAT_PIXEL=0
#SERVICE=v***********.**t VERSION=.jpeg?g=52 DELTA_LAT_PIXEL=0
#SERVICE=h*****.*t VERSION=612a413179223b692a75664e76214767512544202b35775f685c642130 DELTA_LAT_PIXEL=88
BORDER=5
COMPRESSION=80
QUALITY=1
MASK=1

Die Eintragung " VERSION=&v=159 " mit der Versionsnummer muß immer wieder angepaßt werden. Entweder durch einfaches Ausprobieren. Oder du fragst im verlinkten Forum nach. Ich denke, da kann Dir jemand mit der aktuellen Versionsnummer weiterhelfen.


Gruß Gunnar

nach oben
GunnarMD Samstag, 03. Juni 2017 09:04 Samstag, 03. Juni 2017 09:04
Eintrag #40
Homepage
Hallo Andi112,

das Tool funktioniert nach wie vor. Ich google hin und wieder dazu und sehe mir die Ergebnisse von Anderen an. Ein Forum, wo einige Freaks unterwegs sind ist das hier:

http://www.vfr-flightsimmer.de/viewtopic.php?f=7&t=6268&p=93981&hilit=maps2bgl#p93981

In diesem Thread diskutieren sie aktuell noch über Maps2BGL. Mit einigen Leuten davon habe ich in den letzten Jahren schon Kontakt gehabt.

Im Programmverzeichnis von Maps2BGL gibt es eine maps.ini:

SERVICE=google.com VERSION=&v=159 DELTA_LAT_PIXEL=0
#SERVICE=v***********.**t VERSION=.jpeg?g=52 DELTA_LAT_PIXEL=0
#SERVICE=h*****.*t VERSION=612a413179223b692a75664e76214767512544202b35775f685c642130 DELTA_LAT_PIXEL=88
BORDER=5
COMPRESSION=80
QUALITY=1
MASK=1

Die Eintragung " VERSION=&v=159 " mit der Versionsnummer muß immer wieder angepaßt werden. Entweder durch einfaches Ausprobieren. Oder du fragst im verlinkten Forum nach. Ich denke, da kann Dir jemand mit der aktuellen Versionsnummer weiterhelfen.


Gruß Gunnar

nach oben
andi112 Freitag, 02. Juni 2017 18:24 Freitag, 02. Juni 2017 18:24
Eintrag #39
E-mail
Hallo
es gelingt mir nicht, mit Maps2Bgl für FSX bei G***e***th herunterzuladen. Wählt man das kml an und drückt dann "Download Tiles", so wird zwar die Zahl im Feld Tiles immer kleiner (langsam), aber die Weltkugel verändert sich nicht. Auch in den entsprechenden Ordnern ist nichts zu finden. :(

nach oben
ErwinHaenni Samstag, 07. Januar 2017 17:20 Samstag, 07. Januar 2017 17:20
Eintrag #38
E-mail
Hallo Gunnar
zuerst ein herzliches Danke für die interessanten Tools, welche Du für uns zur Verfügung stellst.
Nun habe ich ein Problem: Ich habe WheelCam 3.5 für Prepar 3D installiert. Beim Aufruf der exe-Datei kommt die Fehlermeldung: "P3D path not found in registry".
Ich starte sowohl Prepar 3D v3.4 als Admin wie auch den WheelCam-Helper.
Ich hoffe, dass Du mir hier einen Rat erteilen kannst, wie ich vorgehen muss um der WheelCam klar zu machen wo die Installation von Prepar 3D ist.
Vielen herzlichen Dank
Erwin Hänni

nach oben
Ulrich-Richard Freitag, 16. Dezember 2016 14:26 Freitag, 16. Dezember 2016 14:26
Eintrag #37

Problem gelöst :

Dank Gunnars Denkanstöße ( per PN ) läuft der AI-Enhancer bei mir wieder - comme il faut .

In der FSX/---/World/Scenery hatten sich diverse Traffic-Dateien mit dem Suffic "bak" eingenistet .

Keine Ahnung wie die zustande kamen.

Nach Löschung dieser "bak" , anschließender ext.Sicherung der Scenery , habe ich im FSX die leere World/Scenery Zug um Zug wieder "aufgefüllt" mit den notwendigen Daten aus der ext.gesicherten Scenery.

Gunnar , ein herzliches Dankechön.

Gruß

Ulrich-Richard , Überlingen-Bodensee
-friendlyflusi.at-

nach oben
Ulrich-Richard Mittwoch, 14. Dezember 2016 12:31 Mittwoch, 14. Dezember 2016 12:31
Eintrag #36

Hallo Gunnar ,

sorry , war unterwegs .
Schreibe Dir gerade eine PN.

Grüsse

Uli

nach oben
GunnarMD Sonntag, 11. Dezember 2016 16:48 Sonntag, 11. Dezember 2016 16:48
Eintrag #35
Homepage
Hallo Uli,

ich hatte dir per eMail geantwortet. Hast du diese gelesen ?

Gruß Gunnar

nach oben
Ulrich-Richard Sonntag, 04. Dezember 2016 16:44 Sonntag, 04. Dezember 2016 16:44
Eintrag #34
E-mail
NACHTRAG
zu meinem Kommentar vom Fr., 02.Dez.2016 / 12:36 Uhr

AI-Enhacer / Traffic Switch
Anzeige :
"Laufzeitfehler '9':Index außerhalb des gültigen Bereichs"

Gruß

Ulrich-Richard , Überlingen 04.12.2016 , 16:44 Uhr

nach oben
Ulrich-Richard Freitag, 02. Dezember 2016 12:36 Freitag, 02. Dezember 2016 12:36
Eintrag #33
E-mail
Hallo Gunnar ,

als fleißiger airport_ai_enhancer_Anwender brauche ich wieder einmal Deinen Rat.
-Traffic Switch funktioniert nicht mehr bei mir . Außerdem ,Felder werden schraffiert dargestellt.

Änderungen kan ich nur im FSX/Scenery/World/Scenery/( zum Beispiel ) Traffic_EDJA.bgl vornehmen . Besagtes „bgl“ öffne ich mit dem „AI Flight Planner“ ( AIFP ) ,um mir ein Bild zu machen von älteren Eingaben wer /wohin fliegt. Traffic.bgl lösche ich und kann dann im airport_ai_enhancer neue Vorgaben machen.

Bislang waren im Schaufenster auch die Shiffahrtslinien angezeigt . Nichts geht mehr.

Den ai-enhancer habe ich neu installiert ( neueste Version ) , bekam aber zunächst Probleme mit dem AVIRA_Viren_Scanner ( TR/Dropper.VB.Gen5 ) . Habe den Leuten in Tettnang ( AVIRA ) gemailt und mit denen telefoniert . Nebenbei: Im Service waren die schon mal besser.
Letzlich habe ich es selbst hinbekommern den ai_enhancer wieder zu installieren .

Was sollte ich jetzt tun , damit der airport_ai_enhancer wieder zufriedenstellend läuft ?

Merci vielmals schon mal im Voraus für Denkanstöße .

Herzliche Grüße

Uli , Überlingen-Bodensee , 02.12.2016 , 12:36 Uhr

- friendlyflusi.at - / -ULRICH-RICHARD-

nach oben
flattermann Freitag, 09. September 2016 20:01 Freitag, 09. September 2016 20:01
Eintrag #32
E-mail
Hallo Gunnar,
Ich bin heute zufällig auf ein Problem gestoßen. Ich habe für AI-Testzwecke mit dem Enhancer 4 Airports im US-Bundesstaat Washington ausgewählt. Es handelte sich dabei um KMWH,KEPH,KBLI und 43D. Trotz dieser Vierzahl wurden nur zwei dieser Airports erfasst. Ich bin dann unter Verwendung von AIFP2 zum Schluss gekommen, dass ICAO Kennungen mit (nur) 3 Zeichen (zB 43D) vom Enhancer offenbar nicht verarbeitet werden können.
Ich habe dann diesen Airport (43D) durch KEAT ersetzt. Jetzt wurden nur 3 Airports übernommen, obwohl ich alle 4 für den AP KMWH eingegeben habe! Gleiches passierte bei der Eingabe für KEPH. Erst als ich für KBLI die gleichen 4 Airports eingegeben habe, waren auch alle 4 übernommen. Mir ist das recht rätselhaft.
Anmerkung: Ich habe diesen Text auch im Forum FlightX.net unter Tools für den Flugsimulator eingegeben, Die Sache ist keineswegs dringend, da ich die nächsten zwei Wochen auf Urlaub bin, wäre aber dann an einer Lösung recht interessiert.
Liebe Grüße
Christian

nach oben